Entro 2 mesi utilizzare PHP 5 sarà rischioso

La maggior parte dei siti e delle applicazioni web sono scritte utilizzando il linguaggio PHP.La versione 5 di questo linguaggio ha quasi raggiunto la sua End Of Life (EOL) ovvero quel periodo dopo il quale smetterà di essere mantenuto in sicurezza dagli sviluppatori.Raggiunta la EOL, qualsiasi problema di sicurezza del PHP 5.6 e versioni ... Continua »

31st Ott 2018
Virus Cryptolocker

Si sta diffondendo da ieri mattina una nuova variante del Virus Cryptolocker (un virus che modifica i file del PC rendendoli inutilizzabili e chiede un riscatto per potere riaprirli). Questa variante è particolarmente pericolosa in quanto, a differenza delle precedenti è redatta in un perfetto italiano. Molti utenti ignari cadono nel tranello e ... Continua »

28th Gen 2015
Creative Contact Form (Wordpress e Joomla) - Shell Upload Vulnerability

Avvisiamo tutti i clienti che utilizzano il componente Creative Contact Form (conosciuto anche come Sexy Contact Form) per Joomla e Wordpress, che questo (anche nell'ultima versione gratuita) presenta una grave vulnerabilità che consente all'attaccante di caricare sul sito un file qualsiasi. Tramite uno script facilmente reperibile si Internet ... Continua »

27th Dic 2014
Vulnerabilità dei sistemi Linux

Nella giornata di ieri è stata resa pubblica una vulnerabilità molto grave che affligge la shell Bash presente sulla maggior parte dei sistemi Linux.Per verificare se un sistema è vulnerabile basta eseguire il comandoenv x='() { :;}; echo vulnerable' bash -c "echo this is a test"al promp della shell (che deve essere ovviamente Bash)Se si riceve ... Continua »

26th Sep 2014
End of Life per PHP 5.3

Il 14 agosto 2014 è stato rilasciato al pubblico il PHP 5.3.29. Questa è l'ultima versione della seria 5.3 che viene rilasciata, in quanto la serie 5.3 ha raggiunto lo status di End of Life.
Tutti i server che ancora utilizzano PHP 5.3 dovranno essere aggiornati al PHP 5.4 al più presto per garantire la sicurezza degli stessi.

26th Ago 2014
Aggiornamento e manutenzione di Joomla

Si ricorda a tutti i clienti che i siti realizzati con Joomla richiedono un aggiornamento periodico per motivi di sicurezza e di compatibilità con i server su cui sono installati.La mancanza di questi aggiornamenti può portare a malfunzionamenti, anomalie o addirittura al bocco completo del sito web.La comunità degli ... Continua »

26th Apr 2013
Roundcube 0.9 e PHP 5.3

Portiamo a conoscenza di tutti i clienti che la versione 0.9 di Roundcube richiede PHP versione 5.3 per poter funzionare.
L'ultima versione ancora compatibile con PHP versione 5.2 è la 0.8.6, pertanto non è possibile aggiornare l'interfaccia webmail Roundcube senza passare anche alla versione 5.3 di PHP.

Tunda IT Srl

21st Apr 2013